设为首页收藏本站

天牛网

 找回密码
 立即注册

QQ登录

只需一步,快速开始

DDE专区 - 证券软件 - 公式指标 - 股票池区 谈股论经 - 实战交流 - 工具软件 - 应用软件

会员风采 - 美图欣赏 - 美食广场 - 开心一笑 心情驿站 - 求职招聘 - 天牛鹊桥 - 驴友天地

网友原创 - 网友互助 - 天牛下载 - 论坛公告 名家视点 - 行业研究 - 财经要闻 - 机构视点

查看: 1970|回复: 0

[大智慧] 逃顶专家,从此不会再套 [复制链接]

Rank: 9Rank: 9Rank: 9

威望
200
金币
563
贡献
1195
在线时间
652 小时
最后登录
2018-10-14
分享
9
精华
0
积分
2158
主题
33
发表于 2012-1-26 12:28:14 |显示全部楼层
量:=(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32)) * 1.2 * CLOSE;
量1:=EMA(量,3);
量2:=EMA(量,5);
量3:=EMA(量,7);
STICKLINE(量1 >= 量2,量3,量1,8,0),color0000AA;
STICKLINE(量1 >= 量2,量3,量1,7,0),color0000BB;
STICKLINE(量1 >= 量2,量3,量1,6,0),color0000CC;
STICKLINE(量1 >= 量2,量3,量1,5,0),color0000DD;
STICKLINE(量1 >= 量2,量3,量1,4,0),color0000EE;
STICKLINE(量1 >= 量2,量3,量1,3,0),color0000FF;
STICKLINE(量1 <= 量2,量3,量1,8,0),colorFF0000;
STICKLINE(量1 <= 量2,量3,量1,7,0),colorFF3300;
STICKLINE(量1 <= 量2,量3,量1,6,0),colorFF5500;
STICKLINE(量1 <= 量2,量3,量1,5,0),colorFF7700;
STICKLINE(量1 <= 量2,量3,量1,4,0),colorFF9900;
STICKLINE(量1 <= 量2,量3,量1,3,0),colorFFBB00;
STICKLINE(量1 <= 量2,量3,量1,2,0),colorFFDD00;
STICKLINE(量1 <= 量2,量3,量1,1,0),colorFFFF00;
T1:=量2 >= 量3 AND 量1 < REF(量1,1);
T2:=量2 < 量3 AND 量1 > REF(量1,1);
STICKLINE(T1,量1,量3,8,0),colorFFBB11;
STICKLINE(T1,量1,量3,7,0),colorFFCC22;
STICKLINE(T1,量1,量3,5,0),colorFFDD33;
STICKLINE(T1,量1,量3,3,0),colorFFEE44;
STICKLINE(T1,量1,量3,1,0),colorFFFF55;
STICKLINE(T2,量1,量3,10,0),color338FDD;
STICKLINE(T2,量1,量3,8,0),colorFF00FF;
STICKLINE(T2,量1,量3,1,0),color00DDFF;
STICKLINE(T2,量1,量3,8,0),color00AAFF;
STICKLINE(T2,量1,量3,6.6,0),color00BBFF;
STICKLINE(T2,量1,量3,4.4,0),color00CCFF;
STICKLINE(T2,量1,量3,3.3,0),color00DDFF;
STICKLINE(T2,量1,量3,2.2,0),color00EEFF;
STICKLINE(T2,量1,量3,1,0),color00FFFF;
您需要登录后才可以回帖 登录 | 立即注册

手机版|天牛网 ( 粤ICP备11104627号 )

GMT+8, 2018-12-15 01:49

Powered by Discuz! X3.2

© 2001-2012 天牛网

回顶部