设为首页收藏本站

天牛网

 找回密码
 立即注册

QQ登录

只需一步,快速开始

DDE专区 - 证券软件 - 公式指标 - 股票池区 谈股论经 - 实战交流 - 工具软件 - 应用软件

会员风采 - 美图欣赏 - 美食广场 - 开心一笑 心情驿站 - 求职招聘 - 天牛鹊桥 - 驴友天地

网友原创 - 网友互助 - 天牛下载 - 论坛公告 名家视点 - 行业研究 - 财经要闻 - 机构视点

查看: 1961|回复: 0

[大智慧] 俩天回踩 [复制链接]

Rank: 9Rank: 9Rank: 9

威望
200
金币
563
贡献
1195
在线时间
652 小时
最后登录
2018-10-14
分享
9
精华
0
积分
2158
主题
33
发表于 2012-1-26 12:30:07 |显示全部楼层
MA2:MA(CLOSE,10);
五天下跌十点:=FILTER(MA2*1.1<REF(MA2,5),5);
stickline(五天下跌十点,o,c,5,0),coloryellow;
十天下跌二十点:=FILTER(MA2*1.2<REF(MA2,10),5);
stickline(十天下跌二十点,o,c,5,0),COLOR00FF00;
PARTLINE(MA2,MA2>REF(MA2,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
TYP:=(HIGH+LOW+CLOSE)/3;
AA:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI2天均线:=MA(AA,2);
CCI底部上升:=FILTER(-100>CCI2天均线 AND CCI2天均线>REF(CCI2天均线,1),5);
DRAWTEXT(CCI底部上升,L*0.97,'CCI底部上升');
CCI高位下降:=FILTER(CCI2天均线>100 and ref(CCI2天均线,1)>CCI2天均线,5);
DRAWTEXT(CCI高位下降,H*1,'CCI高位下降');
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
KD金叉:=IF(CROSS(K,D) and k<35,D,0);
MA4:=MA(CLOSE,30);
S:=CROSS(D,K) AND C<MA4;
一天回踩:=IF(CROSS(K,D) AND REF(S,1)=1,20,0);
S:=CROSS(D,K) AND C<MA4;
俩天回踩:=IF(CROSS(K,D) AND REF(S,2)=1,20,0);
J上穿0:=IF(CROSS(J,0),10,0);
J下穿100:=IF(CROSS(100,J),10,0);
KD死叉:=IF(CROSS(D,K),D,0);
DRAWTEXT(KD死叉,H*1.025,'KD死叉');
DRAWTEXT(J上穿0,L*0.99,'J上穿0');
DRAWTEXT(J下穿100,H*0.99,'J下穿100'),COLOR00FF00;
DRAWTEXT(KD金叉,L,'KD金叉');
DRAWTEXT(一天回踩,L*0.99,'一天回踩');
DRAWTEXT(俩天回踩,L,'俩天回踩');
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI上穿20:=IF(CROSS(RSI1,20),10,0);
DRAWTEXT(RSI上穿20,L*0.98,'RSI上穿20');
RSI下穿80:=IF(CROSS(80,RSI1),10,0);
DRAWTEXT(RSI下穿80,H*0.98,'RSI下穿80');
DRAWTEXTREL(4,40,'板块:'+BKNAME),COLOR00FF00,linethick1;
DRAWTEXTABS(4,35 ,'流通盘:'+capital/1000000+'亿(小盘股<5个亿<中盘股<10亿<大盘股)'),COLOR00FF00,linethick1
您需要登录后才可以回帖 登录 | 立即注册

手机版|天牛网 ( 粤ICP备11104627号 )

GMT+8, 2018-12-15 00:44

Powered by Discuz! X3.2

© 2001-2012 天牛网

回顶部