设为首页收藏本站

天牛网

 找回密码
 立即注册

QQ登录

只需一步,快速开始

DDE专区 - 证券软件 - 公式指标 - 股票池区 谈股论经 - 实战交流 - 工具软件 - 应用软件

会员风采 - 美图欣赏 - 美食广场 - 开心一笑 心情驿站 - 求职招聘 - 天牛鹊桥 - 驴友天地

网友原创 - 网友互助 - 天牛下载 - 论坛公告 名家视点 - 行业研究 - 财经要闻 - 机构视点

查看: 2594|回复: 1

[大智慧] 彩云主图指标公式 [复制链接]

Rank: 9Rank: 9Rank: 9

威望
200
金币
563
贡献
1195
在线时间
652 小时
最后登录
2017-6-1
分享
9
精华
0
积分
2158
主题
33
发表于 2012-1-26 12:41:47 |显示全部楼层
X:=BARSLAST(DISPSTATUS=1)+1;
DRAWTEXTABS(500,5,'['+STKLABEL+']'+ STKNAME+':【可视:'+X+'天,】'),Color0077FF,LINETHICK7,LAYER0;
现价: if (DYNAINFO(4)=0,C,DYNAINFO(7)),color0077FF,POINTDOT;
KC:=(2*C+H+L+O)/5;
CB:=MEMA(KC,5);
Xl:=slope(CB,3)>0;
PARTLINE(CB,Xl-1,rgb(0,255,0),1,rgb(255,0,0) ),LINETHICK3,LAYER0;
{实时趋势流向}
动向流:CB,colorFF8DAD;
ma(动向流,30), colorFF1111,LINETHICK4;
ma(动向流,29) ,colorFF2222,LINETHICK3;
ma(动向流,28) ,colorFF3333,LINETHICK2;;
ma(动向流,27) ,colorFF4444;
ma(动向流,26) ,colorFF5555;
ma(动向流,25) ,colorFF6666;
ma(动向流,24) ,colorFF7777;
ma(动向流,23) ,colorFF8888;
ma(动向流,22) ,colorFF9999;
ma(动向流,21) ,colorFFaaaa;
ma(动向流,20), colorFFbbbb,LINETHICK3;
ma(动向流,19) ,colorFFcccc;
ma(动向流,18), colorFFdddd;
ma(动向流,17), colorFFeeee;
ma(动向流,16) ,colorffffFF;
ma(动向流,15) ,colorEEEEFF;
ma(动向流,14) ,colorddddFF;
ma(动向流,13), colorccccFF;
ma(动向流,12) ,colorbbbbFF;
ma(动向流,11) ,coloraaaaFF;
ma(动向流,10) ,color9999FF,LINETHICK3;
ma(动向流,9) ,color8888FF;
ma(动向流,8), color7777FF;
ma(动向流,7) ,color6666FF;
ma(动向流,6) ,color5555FF;
ma(动向流,5) ,color4444FF;
ma(动向流,4) ,color3333FF;
ma(动向流,3) ,color2222FF;
ma(动向流,2) ,color1111FF,LINETHICK2;
close, colorblue,linethick0;
var1:=(SMA(HIGH,20,2) * 1.05);
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,9,0),colorFF5B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,8,0),colorFF6C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,0),colorFF7B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),colorFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),colorFFBE00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),colorFFCC00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.5,0),colorFFFF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,9,0),color070084;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,8,0),color0000A3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7,0),color0000B7;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6,0),color0000CD;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),color0000E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),color0754E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),color076EF3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),color077BF3;
STICKLINE((CLOSE > OPEN),OPEN,LOW,1,0),color0726CA;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,1,0),color0726CA;
STICKLINE((OPEN > CLOSE),CLOSE,LOW,1,0),colorDE9100;
STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),colorDE9100;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,9,0),color0090FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,8,0),color009FFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,4,0),color00B5FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,2,0),color00E4FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) > 0)),OPEN,LOW,0.7,0),color00FFFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,HIGH,0.7,0),color00FFFF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE < var1)),OPEN,LOW,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE < var1)),CLOSE,HIGH,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE < var1)),CLOSE,OPEN,9,0),colorFF00FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE < var1)),CLOSE,OPEN,6,0),colorFF62FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE < var1)),CLOSE,OPEN,4,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE < var1)),CLOSE,OPEN,2,0),colorFFA8FF;
STICKLINE(l>ref(h,1),l,ref(h,1),50,1),COLORRED;
STICKLINE(h<ref(l,1),h,ref(l,1),50,1),colorgreen;

Rank: 1

威望
0
金币
1
贡献
7
性别
保密
在线时间
2 小时
最后登录
2012-11-24
分享
0
精华
0
积分
8
主题
0
发表于 2012-9-24 08:06:11 |显示全部楼层
原来是这样啊  期待关注

syy-chb.com

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

手机版|天牛网 ( 粤ICP备11104627号 )

GMT+8, 2018-9-25 21:34

Powered by Discuz! X3.2

© 2001-2012 天牛网

回顶部