设为首页收藏本站

天牛网

 找回密码
 立即注册

QQ登录

只需一步,快速开始

DDE专区 - 证券软件 - 公式指标 - 股票池区 谈股论经 - 实战交流 - 工具软件 - 应用软件

会员风采 - 美图欣赏 - 美食广场 - 开心一笑 心情驿站 - 求职招聘 - 天牛鹊桥 - 驴友天地

网友原创 - 网友互助 - 天牛下载 - 论坛公告 名家视点 - 行业研究 - 财经要闻 - 机构视点

查看: 1791|回复: 0

[大智慧] 大智慧屯筹指标公式 [复制链接]

Rank: 9Rank: 9Rank: 9

威望
200
金币
563
贡献
1195
在线时间
652 小时
最后登录
2017-6-1
分享
9
精华
0
积分
2158
主题
33
发表于 2012-1-26 12:50:03 |显示全部楼层
input:SW(18,11,111),BW(66,33,111),DW(87,55,99);
DN:=INTPART(276/POW(DATATYPE-1.7,2)-1.1);
DS:=if(DN>4.8,intpart(DN/5),1);
CJ:=(H+L+2*O+3*C)/7;
短筹:SMA(SMA((PWINNER(2*SW,BW*CJ/100)+0.618*PWINNER(SW,DW*CJ/100))*61.8,6*DS,2*DS),11*DS,11*DS-1),linethick2,coloryellow;
抢筹:if(slope(短筹,2*DS)>=0,slope(短筹,2*DS)*POW(0.61*DN,1.5),0),colorwhite;
活筹:=0.28*短筹+4.62*抢筹-3;
xc:=BARSLAST(活筹>=短筹);
吸筹:HHV(xc,2*DS),linethick0;
上涨角:HHV(atan(slope(活筹,3*DS)*0.58)*180/3.14159,3*DS),linethick0;
TT:=(上涨角+1.11*短筹)/1.916;
屯:SMA(TT,12*DS,3*DS),colorff9977,linethick2;
屯筹:(2.02*HHV(TT,8*DS)+SMA(屯,12*DS,1))/2.863;
refline:0,40,80,100;
PARTLINE(屯筹,slope(屯筹,2*DS)>0,RGB(255,0,0),slope(屯筹,2*DS)<0,RGB(0,255,0),1,RGB(0,0,255)),linethick3;
粗选:屯筹>88 and 短筹>83 and sma(V,3*DS,3*DS-1)<1.55*sma(V,21*DS,1) ,linethick0;
您需要登录后才可以回帖 登录 | 立即注册

手机版|天牛网 ( 粤ICP备11104627号 )

GMT+8, 2018-9-25 20:45

Powered by Discuz! X3.2

© 2001-2012 天牛网

回顶部